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End User Migration Instructions 
INTUIT QUICKEN (WINDOWS/MAC) 

 
 
As KNBT completes a system migration, you will need to modify certain information in 
your Quicken software to ensure a smooth transition of your data. You must complete 
the following steps after the conversion date: April 21, 2008.  
 
It is important that you perform the following instructions exactly as described and in the 
order presented. If you do not, your PFM Banking service may stop functioning properly. 
 
If you have any questions regarding these instructions, please contact us at  
800-996-2062. A customer service representative will be available to assist you from  
7:00 a.m. to 7:00 p.m., Monday through Friday and 8:00 a.m. to 2:00 p.m. on 
Saturdays.  You may also visit the KNBT website at www.KNBT.com. 
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Quicken Windows 2007-2008 Instructions 
 
 

STEP A.  INSTALL THE LATEST QUICKEN UPDATE 

 
Follow the steps in this section to determine if a Quicken update is available 
and to download the update. 
 

1. From the Quicken Online menu, choose One Step Update. 
2. Uncheck all options in the One Step Update dialog boxes and click Update 

Now. 
3. If an update is available, apply it now. 
4. Exit and restart Quicken. 

 
For more information, see http://www.intuit.com/support/quicken/updates/. 
 
 

 

STEP B.  BACK UP YOUR CURRENT QUICKEN DATA 

 
From the Quicken File menu, choose Backup, enter information, as needed in 
the Quicken Backup dialog boxes, and then click OK.   
 
Do not restore to any earlier backups after you complete these instructions. 
 
 

STEP C.  DEACTIVATE YOUR ACCOUNTS 

 
 

1. Open the register for the first account at KNBT. 
2. Click the Overview tab. 
3. Before you continue, it is important that you record your account information. 

From this window you will see your Account Number, Routing Number, and 
Customer ID.  Write this information down so you have it later, or choose 
File, Print Overview. 

4. In the Account Attributes area, click Change Online Services. 
5. Click Remove from One Step Update in the One Step Update. 
6. Click Yes when the “Would you like to deactivate this service?” message 

appears 
7. Click Yes to continue and then OK 
8. Repeat steps 1-7 for all accounts enabled for online access. 
9. To ensure all online accounts have been disabled, go to the Tools menu, 

Account List and verify the word ‘Activated’ does not appear in the Online 
Services column for all your KNBT accounts.  Close this screen by clicking the 
‘X’ on the top right corner of this page. 

 
 



 
 

KNBT OnLine Banking * Personal Financial Manager (PFM)                        
QUICKEN/MONEY Systems Interface Upgrade   
April 2008  
 4 

 
 

STEP E.  REACTIVATE YOUR ACCOUNT(S) 

 
 

1. Open the register for the first account at KNBT 
2. Click the Overview tab 
3. In the account attributes area, click Change Online Services. 
4. Click the Online Services tab. 
5. To activate Transaction Download, click Activate One Step Update in the One 

Step Update area.  
6. Enter the Direct Connect User ID and PIN and click Next. Follow the 

instructions to match the existing account and add new accounts, as applicable. 
7. If you have more than 6 six accounts, repeat steps 1-6 for each additional set 

of 6 accounts used for online services.  
 

If you use the Quicken PIN Vault, update it now.  
If you use the Quicken PIN Vault, you will need to re-add your PIN for KNBT. 
 

1. From the Quicken Online menu, choose Password Vault and then choose 
Edit. 

2. In the PIN Vault Password dialog box, enter your PIN Vault Password and then 
click OK. 

3. Select the User ID at KNBT and click Add Password 
4. In the “Add a Password” dialog box, enter your KNBT PIN, re-enter your KNBT 

PIN, and then click Add. 
5. Click Done. 

 
 

 

STEP F.  GO ONLINE 

 
 

1. From the Quicken Online menu, choose Online Center.  
2. In the Online Center window, click Update/Send.  
3. Click Update Now to continue and then wait until your online session is 

completed 
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Quicken Windows 2005 - 2006 Instructions 
 
 

STEP A.  INSTALL THE LATEST QUICKEN UPDATE 

 
Follow the steps in this section to determine if a Quicken update is available 
and to download the update. 
 

1. From the Quicken Online menu, choose One Step Update. 
2. Uncheck all options in the One Step Update dialog boxes and click Update 

Now. 
3. If an update is available, apply it now. 
4. Exit and restart Quicken. 

 
For more information, see http://www.intuit.com/support/quicken/updates/. 
 
 

 

STEP B.  BACK UP YOUR CURRENT QUICKEN DATA 

 
From the Quicken File menu, choose Backup, enter information, as needed in 
the Quicken Backup dialog boxes, and then click OK.   
 
Do not restore to any earlier backups after you complete these instructions. 
 
 

STEP C.  DEACTIVATE YOUR ACCOUNTS 

 
 

1. Open the register for the first account at KNBT. 
2. Click the Overview tab. 
3. Before you continue, it is important that you record your account information. 

From this window you will see your Account Number, Routing Number, and 
Customer ID.  Write this information down so you have it later, or choose 
File, Print Overview (2006/2005) or Print Page (2004). 

4. In the Account Attributes area, click Change Online Services. 
5. Click Deactivate in the Transaction Download area and then click Yes in the 

pop-up dialog box to confirm. 
You will receive the message: “You are about to delete setup information for an 
online account.”  Click OK.  Click OK again. 

6. Repeat steps 1-5 for all accounts enabled for online access. 
7. To ensure all online accounts have been disabled, go to the Tools menu, 

Account List and verify the word ‘Activated’ does not appear in the Online 
Services column for all your KNBT accounts.  Close this screen by clicking the 
‘X’ on the top right corner of this page. 
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STEP E.  REACTIVATE YOUR ACCOUNT(S) 

 
 

1. Open the register for the first account at KNBT 
2. Click the Overview tab 
3. In the account attributes area, click Edit Account Details. 
4. Click the Online Services tab. 
5. To activate Transaction Download, click Activate in the Transaction Download 

area. Enter the Direct Connect User ID and PIN and click Next. Follow the in-
screen instructions to match the existing account and add new accounts, as 
applicable. 

6. If you have more than six accounts, repeat steps 1-5 for each additional set of 
6 accounts that use online services.  

 

If you use the Quicken PIN Vault, update it now.  
If you use the Quicken PIN Vault, you will need to re-add your PIN for KNBT. 
 

1. From the Quicken Online menu, choose PIN Vault and then choose Edit. 
2. In the PIN Vault Password dialog box, enter your PIN Vault Password and then 

click OK. 
3. Select your first account at KNBT by clicking the account number.  
4. Click Add PIN. 
5. In the Change A PIN dialog box, enter your KNBT PIN, re-enter your KNBT PIN, 

and then click Add. 
6. Click Done. 
7. Repeat steps 3 – 6 for each account at KNBT 

 
 

 

STEP F.  GO ONLINE 

 
 

1. From the Quicken Cash Flow menu, choose Online Center.  
2. In the Online Center window, click Update/Send.  
3. Click Update Now to continue and then wait until your online session is 

completed 
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Quicken MAC 2007-2008 Instructions 
 

 

STEP A  INSTALL THE LATEST QUICKEN 2007 UPDATE 

 
1. From the Quicken 2007 menu, choose Check for Updates. 
2. If an update is available, you will be prompted to go to 

http://www.intuit.com/support/quicken/updates and follow the instructions to 
update to the latest version of Quicken.  

3. Quit and restart Quicken. 
  

STEP B  BACK UP YOUR CURRENT QUICKEN DATA 

 
From the File menu, choose Save a Copy, and then click OK.   

 

STEP C  DEACTIVATE YOUR ACCOUNTS  

Note: All transactions must be accepted in the account register before 
accounts can be deactivated.  

 
1. From the Lists menu, select Accounts. 
2. Select the account you want to disable and click Edit. This will open the Edit 

Account sheet.  
3. In the Download transactions dropdown menu, select not enabled. You will 

receive the message: “You are about to disable online services for this account 
within Quicken.”  Click OK.  

4. To save these changes click OK at the bottom of the Edit Account sheet.  
5. Repeat steps 1-4 for all accounts you have enabled for online access. 
6. To ensure all your online accounts have been disabled, go to the Lists menu, 

select Accounts and verify the blue globe does not appear next to any of your 
accounts.   

7. Close and reopen Quicken MAC. 
 
 

STEP D  
REACTIVATE YOUR ACCOUNTS 

 

 
1. From the Lists menu, select Accounts. 
2. Select the account you just disabled and click Edit. This will open the Edit 

Account sheet. 
3. Select using direct connect in the Download transactions dropdown menu.  
4. Click OK to save your changes to this account.  
5. Repeat steps 1-6 for every account.   

 
If you use the Quicken PIN Vault, you will need to update your KNBT 
PIN. 
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1. From the Quicken Online menu, choose PIN Vault. 
2. In the PIN Vault tab, select KNBT and click Edit.  
3. In the Change PIN sheet, enter your KNBT PIN, and re-enter your KNBT PIN, 

and then click OK. 
 
 
 

STEP E  GO ONLINE 

 
 

1. From the Quicken Online menu, choose One Step Update 
2. Click on Enter PIN.  
3. Enter the Direct Connect PIN and click OK and then Update Now 
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Quicken MAC 2005-2006 Instructions 
 

 

STEP A  INSTALL THE LATEST QUICKEN 2005/2006 UPDATE 

 
1. From the Quicken 2005/2006 menu, choose Check for Updates. 
2. If an update is available, you will be prompted to go to 

http://www.intuit.com/support/quicken/updates and follow the instructions to 
update to the latest version of Quicken.  

3. Quit and restart Quicken. 
  

STEP B  BACK UP YOUR CURRENT QUICKEN DATA 

 
From the File menu, choose Save a Copy, and then click OK.   

 

STEP C  DEACTIVATE YOUR ACCOUNTS  

Note: All transactions must be accepted in the account register before 
accounts can be deactivated.  

 
1. From the Lists menu, select Accounts. 
2. Select the account you want to disable and click Edit. This will open the Edit 

Account sheet.  
3. In the Download transactions popup, select not enabled. You will receive 

the message: “You are about to disable online services for this account within 
Quicken.”  Click OK.  

4. To save these changes click OK at the bottom of the Edit Account sheet.  
5. Repeat steps 1-4 for all accounts you have enabled for online access. 
6. To ensure all your online accounts have been disabled, go to the Lists menu, 

select Accounts and verify the blue globe does not appear next to any of your 
accounts.   

7. Close and reopen Quicken MAC. 
 
 

STEP D  
REACTIVATE YOUR ACCOUNTS 

 

 
1. From the Lists menu, select Accounts. 
2. Select the account you just disabled and click Edit. This will open the Edit 

Account sheet. 
3. Select using direct connect in the Download transactions dropdown menu.  
4. Click OK to save your changes to this account.  
5. Repeat steps 1-6 for every account.   

 
If you use the Quicken PIN Vault, you will need to update your KNBT 
PIN. 
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1. From the Quicken Online menu, choose PIN Vault. 
2. In the PIN Vault tab, select KNBT and click Edit.  
3. In the Change PIN sheet, enter your KNBT PIN, and re-enter your KNBT PIN, 

and then click OK. 
 
 
 

STEP E  GO ONLINE 

 
 

1. From the Quicken Online menu, choose Download Transactions. Make sure that 
KNBT is selected from the Financial Institution popup. 

2. Click Download and enter your Direct Connect PIN when prompted.  
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End User Migration Instructions 

MICROSOFT MONEY 2005 - 2007 
 
 
As KNBT completes a system migration, you will need to modify certain information in 
your Microsoft Money software to ensure a smooth transition of your data. You must 
complete the following steps after the conversion date: April 21, 2008.  
 
It is important that you perform the following instructions exactly as described and in the 
order presented. If you do not, your PFM Banking service may stop functioning properly. 
 
If you have any questions regarding these instructions, please contact us at               
800-996-2062. A customer service representative will be available to assist you from 
7:00 a.m. to 7:00 p.m., Monday through Friday and 8:00 a.m. to 2:00 p.m. 
Saturdays.   You may also visit the KNBT website at www.KNBT.com. 
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Microsoft Money 2005 - 2007 
 
 

STEP A.  BACK UP YOUR CURRENT MONEY DATA 

 
From the Microsoft Money menu choose File, then Backup. 
 
 
 

 

STEP B.  PERFORM INTERNET UPDATE / MERGE ACCOUNTS 

 

1. On the Tools menu, point to Internet Updates and then click Update 
Now.  

2. Check the Download cleared transactions option.  

3. Enter the Direct Connect User ID and PIN and click Update.  

 
 

 
 
 


